Information

Advanced PortChecker 1.5 has just been released! This release uses the latest and greatest version of the .NET Framework (4.8). Because of this, Advanced PortChecker 1.5 should work better with multiple monitors and different DPI settings!

If you get prompted to install this version of the .NET Framework when opening Advanced PortChecker, you might get redirected to a previous release (most notably .NET Framework 4.7.2). This appears to be a bug in Windows which will probably get fixed in a Windows update. In case you’re looking for the download link: you can install .NET Framework 4.8 here. Microsoft will (or already does by the time you’re reading this) offer the .NET Framework 4.8 in a Windows update.

We’ve also used a new installer setup which comes with a lot more options. We do recommend that you manually uninstall the previous version before installing version 1.5 or higher. This can be done in the Windows control panel.

Inno Setup 6

Inno Setup 6

Change log

  • Code improvements
  • Design changes
  • Increased default scan thread count to 5
  • Updated help documentation
  • Upgraded Syncfusion to latest version
  • Upgraded to .NET Framework 4.8

Other

You can download the latest version of Advanced PortChecker here:

Advanced PortChecker

Pin It on Pinterest

Share This